121Space

Welcome Guest ( Log In | Register )

Sponsored Links

Sponsored Links

Free Technical and Computer Books 121 WOW!

 
Reply to this topicStart new topic
left > libtiff Vulnerability gives hope for a new GTA-less PSP Exploit! seperator Options V right
games
post Aug 23 2006, 12:31 AM
Post #1


Expert Member
****

Group: Administrators
Posts: 14,970
Joined: 26-February 06
Member No.: 369



Following up on a libtiff exploit found by NOPx86, Skylark, psp250 and Fanjita have confirmed that this new exploit will work on 2.0 and 2.01 PSP's, opening the door for running PSP homebrew on 2.01+ PSP's without using the Grand Theft Auto UMD. They are also hopeful that this exploit will work on higher firmwares, possibly even 2.80

Source: http://www.qj.net/libtiff-Vulnerability-gi...pg/49/aid/62726
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicStart new topic

 





Lo-Fi Version Time is now: 20th September 2017 - 05:02 PM